Ubuntu Linux: BADSIG error for openprinting








  • Description:
    W: GPG error: http://www.openprinting.org lsb3.1 Release: The following signatures were invalid: BADSIG 7A4B44C2D2A2203E OpenPrinting (OpenPrinting Test Key) <webmaster@openprinting.org>
  • Solution:
    edit /etc/apt/sources.list, and replace
    deb http://www.openprinting.org/download/printdriver/debian/ lsb3.1 gutenprint
    with
    deb http://www.openprinting.org/download/printdriver/debian/ lsb3.2 main
    then run
    sudo apt-get update



No comments:

Post a Comment